downgrade

Откатываемся с php 5.3.X на php 5.2 (downgrade )

Пятница, 22 июня 2012 г.
Рубрика: В помощь сисадмину
Метки: |
Просмотров: 26689
Подписаться на комментарии по RSS

Откатываемся с php 5.3.X на php 5.2

Вариант не проверен :)

Для начало проверим какие пакеты php установлены в системе:

$ dpkg --list 'php*'

или

$ dpkg -l | grep php
..
ii php5 5.3.3-7+squeeze13 server-side, HTML-embedded scripting language (metapackage)
ii php5-cli 5.3.3-7+squeeze13 command-line interpreter for the php5 scripting language
ii php5-common 5.3.3-7+squeeze13 Common files for packages built from the php5 source
..

Удаляем пакеты:

$ aptitude purge php5 php5-cli php5-common .. . .. .

Дальше еще 97 слов